nick-cave.net

Off- Topic

Defekter Button?!

Hier kann man alles loswerden, was einem auf der Seele liegt...

Moderator: nick-cave.net-Team

Defekter Button?!

Beitragvon Frankie Lee » Montag 20. Dezember 2010, 16:00

Hi allerseits!
Ich komme seit mehr als einer Woche nicht mehr auf die Seite Discography&Lyrics. Da erscheint dann jeweils so ne ungeliebte Mitteilung von wegen 'kritischer Fehler'. Ich hatte das Problem schon mal punktuell, aber nicht durchgängig. :(
Ich weiß jetzt nicht, ob noch andere das Problem haben oder ob es exklusiv an meinem PC oder oder liegt. Aber wüsste gerne, ob das Problem auch bei anderen gegeben ist und ob es sich durch PC-versierte Administratoren ggf. zentral beheben lässt...

Vielen Dank - Frankie Lee
Frankie Lee
Newbie
Newbie
 
Beiträge: 7
Registriert: Sonntag 29. Juni 2008, 15:49
Wohnort: Paderborn

Beitragvon wobbly » Montag 20. Dezember 2010, 19:45

Bei mir ist alles gut..
Life begins at 40 knots...
Benutzeravatar
wobbly
Backstage - All Areas
Backstage - All Areas
 
Beiträge: 2502
Registriert: Montag 10. Februar 2003, 12:54
Wohnort: New York City

Beitragvon Farmer Emmerich » Montag 20. Dezember 2010, 20:41

Ich habe dasselbe Problem....
"Yet doe I feare thy Nature, It is too full o' th' Milke of humane kindnesse."
Benutzeravatar
Farmer Emmerich
Groupie
Groupie
 
Beiträge: 296
Registriert: Sonntag 30. Mai 2010, 18:31
Wohnort: Berlin

Beitragvon wobbly » Dienstag 21. Dezember 2010, 11:15

Bei mir jetzt auch..
Life begins at 40 knots...
Benutzeravatar
wobbly
Backstage - All Areas
Backstage - All Areas
 
Beiträge: 2502
Registriert: Montag 10. Februar 2003, 12:54
Wohnort: New York City

Beitragvon Euchrid Eucrow » Dienstag 11. Januar 2011, 17:11

hi,

ja, das ist ein altes problem der foren-software, die nick-cave.net zugrunde liegt. wenn ihr die fehlermeldung bekommt, müsst ihr im browser auf "zurück" klicken, dann auf "aktualisieren" und dann noch mal auf den link. dann müsste es gehen.

christoph
Euchrid Eucrow
Backstage - All Areas
Backstage - All Areas
 
Beiträge: 1132
Registriert: Mittwoch 24. Juli 2002, 19:29

Beitragvon Frankie Lee » Mittwoch 12. Januar 2011, 15:26

Vielen Dank für die Antwort! Hab das gleich ausprobiert - sogar mehrfach, aber leider ohne den gewünschten Erfolg. Vielleicht gibt es ja noch ne andere Variante, die zum Ziel führen könntete...?! Wäre da weiterhin dankbar.
Frankie Lee
Frankie Lee
Newbie
Newbie
 
Beiträge: 7
Registriert: Sonntag 29. Juni 2008, 15:49
Wohnort: Paderborn

Beitragvon Euchrid Eucrow » Mittwoch 12. Januar 2011, 21:22

sehr merkwürdig. klick mal hier drauf: http://www.nick-cave.net/stuff.php?view=single
Euchrid Eucrow
Backstage - All Areas
Backstage - All Areas
 
Beiträge: 1132
Registriert: Mittwoch 24. Juli 2002, 19:29

Beitragvon Frankie Lee » Donnerstag 13. Januar 2011, 15:02

Ja, dann komme ich auf die eine Seite eben mit den Singles, aber von da aus - auch nicht mit dem 'Aktualisierungstrick' - weiter...

Von daher bleibt mein Bedarf nach Abhilfe weiter bestehen!

Frankie Lee
Frankie Lee
Newbie
Newbie
 
Beiträge: 7
Registriert: Sonntag 29. Juni 2008, 15:49
Wohnort: Paderborn

Beitragvon derekster » Donnerstag 13. Januar 2011, 15:43

ich komm sowohl von meiner arbeit (internet explorer) als auch zuhause (internet explorer oder firefox) ohne probleme auf alle seiten-

welchen explorer nutzt du denn? scheint also leider auch zu teilen an deinem pc evtl. zu liegen- :-/
Benutzeravatar
derekster
Heimliches Mitglied der Bad Seeds
Heimliches Mitglied der Bad Seeds
 
Beiträge: 4221
Registriert: Freitag 25. Oktober 2002, 21:22
Wohnort: Mönchengladbach

Beitragvon Frankie Lee » Donnerstag 13. Januar 2011, 18:34

Ich nutze standardmäßig firefox, hab's aber grad auch mal mit dem ungeliebten Internet Explorer versucht und da geht's genauso wenig.
Und ansonsten verweise ich nur noch mal darauf, dass sich ja auch noch andere mit eben diesem Problem gemeldet haben!

Frankie Lee
Frankie Lee
Newbie
Newbie
 
Beiträge: 7
Registriert: Sonntag 29. Juni 2008, 15:49
Wohnort: Paderborn

Beitragvon Farmer Emmerich » Donnerstag 13. Januar 2011, 19:07

Ja ja das stimmt....das Problem besteht bei mir auch weiterhin.
"Yet doe I feare thy Nature, It is too full o' th' Milke of humane kindnesse."
Benutzeravatar
Farmer Emmerich
Groupie
Groupie
 
Beiträge: 296
Registriert: Sonntag 30. Mai 2010, 18:31
Wohnort: Berlin

Beitragvon Farmer Emmerich » Donnerstag 13. Januar 2011, 19:10

Ich merke gerade, dass es funzt, wenn ich eingeloggt bin. Aber früher war es doch öffentlich oder?? Naja egal, es funzt mit Login.
"Yet doe I feare thy Nature, It is too full o' th' Milke of humane kindnesse."
Benutzeravatar
Farmer Emmerich
Groupie
Groupie
 
Beiträge: 296
Registriert: Sonntag 30. Mai 2010, 18:31
Wohnort: Berlin

Beitragvon Euchrid Eucrow » Donnerstag 13. Januar 2011, 20:16

das ist in der tat merkwürdig. geändert haben wir daran jedenfalls nichts. vielleicht löst sich das problem durch das löschen des browser-caches?
Euchrid Eucrow
Backstage - All Areas
Backstage - All Areas
 
Beiträge: 1132
Registriert: Mittwoch 24. Juli 2002, 19:29

Beitragvon DemonFlower » Freitag 14. Januar 2011, 07:21

Wenn man zuerst auf die Main-Seite klickt (und lädt) und dann auf Discography, dann klappt es. Hatte ich aber schonmal vor längerer Zeit erwähnt.
Benutzeravatar
DemonFlower
Heimliches Mitglied der Bad Seeds
Heimliches Mitglied der Bad Seeds
 
Beiträge: 4799
Registriert: Mittwoch 21. August 2002, 08:19
Wohnort: Griesheim-Darmstadt

Beitragvon Farmer Emmerich » Freitag 14. Januar 2011, 12:45

Beides funzt nicht...bei mir (wie gesagt) bringt nur der Login was.
"Yet doe I feare thy Nature, It is too full o' th' Milke of humane kindnesse."
Benutzeravatar
Farmer Emmerich
Groupie
Groupie
 
Beiträge: 296
Registriert: Sonntag 30. Mai 2010, 18:31
Wohnort: Berlin

Nächste

Zurück zu Off- Topic

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

Suche